Errors

The Prices Are 0,00 in the Webshop

Error:
After implementation of standard solution the prices are 0,00 in the webshop.

Cause:
Possible reasons:

  • If you are logged in as a sales agent but not representing a customer, the unit price from the 'Item Card' will be shown.
  • If for the customer or customer group the prices are not defined then the unit prices will be used.
  • If the price is equal to 0,00 then 0,00 will be shown in the webshop.
  • If you use action prices, the stricken trough price is always the unit price in 'Item Card'.

Solution:

Step 1: Setup a unit price in 'Item Card' in NAV.

Step 2: Setup a customer specific pricing if applicable.

Step 3: A specific price for the template customer should be set for anonymous users to get non zero price information.

Related to:
Sana Commerce - NAV Connector